Auteur Topic: uitwerking baanontwerp  (gelezen 77692 keer)

Offline ArievH

  • Forum lid
  • ***
  • Berichten: 309
  • Waardering: 5
  • Geleidt door de Bovenleiding
Re: uitwerking baanontwerp
« Reactie #225 Gepost op: 2022-06-12, 19:44:57 »
Dank Piet voor je reactie.
Ik heb van alles uitgeprobeerd echter zonder resultaat. De Multimaus gebruik ik eigenlijk niet zoveel. Toevallig heb ik hem afgelopen week ge-update evenals de Z21 Manitenance. Welk middel ik ook kies het blijft allemaal hetzelfde. Ik heb inmiddels wel een vermoedde. De baan heb ik al wel volledig in TC9 ingetekend maar nog niet alle blokken zijn op een detector of terugmeldmodule aangesloten. Mogelijk raakt TC daardoor in verwarring. Ik heb nog niet bij de pins gekeken of en wat daar vermeld staat. Ik herinner me dat toen ik net TC 8 had en van alles wilde uitproberen maar nog niets alles had aangesloten er ook problemen waren. De komende tijd ga ik maar eens aan de slag om alle blokken op een detector aan te sluiten. Dat is nog wel een klus want van de 64 blokken zijn er nu 32 aangesloten. Uiteraard houd ik me aanbevolen voor gedachten en oplossingen van meedenkers.
Met vriendelijke groet,
Arie,

Roco Z21 (zwarte), (Rode) Multimaus, Fleischmann, TrainController Gold, Digitrax, Digikeijs,  baan in opbouw.

Offline ArievH

  • Forum lid
  • ***
  • Berichten: 309
  • Waardering: 5
  • Geleidt door de Bovenleiding
Re: uitwerking baanontwerp
« Reactie #226 Gepost op: 2022-07-25, 15:40:41 »
Is het een nog niet opgelost dan dient de volgende uitdaging zich weer aan. heb ik eerst alle DR4088LN vervangen door Z21 detectoren X16 wat aanvankelijk goed werkte. Tot het moment dat er een van de blokken niet op lichte als hij bezet is. het gekke is dat de locs wel gewoon rijden. alles gecontroleerd en dat was in orde. dan maar een keer TC9 up-daten en oeps die is er vanaf 15 juli alleen nog via internet. Als ik het goed begrijp was up-daten wel mogelijk. dat gedaan en dan kom ik van het een in het ander. Een baanvak selecteren gaat niet want de ronde cursor verandert niet in een pijl; een loc uit een blok verwijderen gaat dus niet. Dan kom ik er achter dat Norton weleens een speelbreker kan zijn voor TC. Dat verwijdert en nu reageren de wissels niet meer. de instellingen staan goed daar is niets aan verandert. ik houd me van harte aanbevolen voor idee├źn. zelf ben ik niet zo goed in "cryptogrammen" en jammer genoeg heb ik ook te weinig kennis van de Engelse taal. 
Met vriendelijke groet,
Arie,

Roco Z21 (zwarte), (Rode) Multimaus, Fleischmann, TrainController Gold, Digitrax, Digikeijs,  baan in opbouw.

Offline ArievH

  • Forum lid
  • ***
  • Berichten: 309
  • Waardering: 5
  • Geleidt door de Bovenleiding
Re: uitwerking baanontwerp
« Reactie #227 Gepost op: 2022-07-25, 16:50:21 »
Toch nog maar weer aan het puzzelen en jawel 2 van 3 problemen zijn opgelost. de Loc heb ik via de tab Engines & trains kunnen verwijderen; de wissels heb ik opgelost door maar gewoon wat te proberen. Voor de wissels maak ik gebruik van Tortoise wisselmotoren en worden aangestuurd door een Digitrax decoder. deze decoder werkt via Loconet. Daarvoor moest ik een tweede Digitaal-adres selecteren. Naast Roco/Fleischmann Z21 dus ook Roco/Fleischmann Z21- Loconet. Na de update werkt loconet van de Z21 ook gewoon onder het eerste adres. Na alle 60 wissels gewijzigd te hebben werken zij weer naar behoren.

Blijft over het terugmeld probleem. Het gaat maar om 1 blok en dus op 1 input van de Z21 detector X16. Om precies te zijn de tweede detector met de adressen 3 en 4 en dan de input van poort 5 op adres 3. De blokken achter de adressen 1 en 2 - 1 t/m 8 doen het zoals het hoort. Ook heb ik de maintenance-app geopend en dan zie ook daar dat het genoemde baanvak geen bezetmelding aangeeft. ik ben benieuwd of er iemand een idee heeft.
Met vriendelijke groet,
Arie,

Roco Z21 (zwarte), (Rode) Multimaus, Fleischmann, TrainController Gold, Digitrax, Digikeijs,  baan in opbouw.

Online P.Heinst

  • Administrator
  • Veteraan
  • ****
  • Berichten: 1.992
  • Waardering: 20
    • home page
Re: uitwerking baanontwerp
« Reactie #228 Gepost op: 2022-07-25, 21:46:37 »
Arie.
Zoals je aangeeft zijn op de adressen 1 en 2 de aansluitingen 1 t/m 8 en moeten dan op de adressen 3 en 4 ook aansluitingen 1 t/m 8 zitten maar nu lees ik als ik het goed lees dat je aansluiting 5 op adres  3 hebt zitten maar dat moet dan toch adres 4 zijn of lees ik het niet goed.
Laat maar even weten of ik het goed zie of niet. Gr Piet

Roco rijder met 1 multimaus pro en multimaus als slave, RouteControl,  Multizentrale pro en Z21 als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 9.0 laatste versie als besturing en Roco 10785 als terugmeldsysteem samen Littfinski bezetmelders

Offline ArievH

  • Forum lid
  • ***
  • Berichten: 309
  • Waardering: 5
  • Geleidt door de Bovenleiding
Re: uitwerking baanontwerp
« Reactie #229 Gepost op: 2022-07-26, 21:18:58 »
Piet dank voor je reactie. Je hebt helemaal gelijk! Ik heb het verkeerd opgeschreven. Het betreft de 4e aansluiting achter adres 3. Gistermiddag heb ik dr Railroad eens bekeken en alle tekst die daar stond gekopieerd en in Word geplakt. Vanavond heb ik via Translate de tekst gelezen en zag dat er nogal wat fouten in zaten. De handleiding er nog maar eens op na geslagen en toen kwam ik tot de conclusie dat ik een repeterende fout had gemaakt met het instellen van de blokken. Bij het rode driehoekje vulde ik de maximale lengte van het blok in. Bij het gele driehoekje vulde ik bij Ramp de afstand MIN 10 cm in en bij distance de afstand waar vandaan de lok moet gaan afremmen. Maar de afstand die bij Ramp ingevuld moet worden is gelijk aan de afstand die je bij het rode driehoekje invult. Daar ben ik zojuist mee aan de slag gegaan omdat te corrigeren. Toen ik bij het spoor 20 adres 3 en input 4 kwam zag ik tot mijn verbazing dat er afstanden in stonden die langer waren dan het blok feitelijk is. Ook dat gelijk gecorrigeerd. Helaas kan ik het nog even niet uitproberen. Vandaag heb ik wat wijzigingen aangebracht en nieuwe ballast aangebracht. Dat moet eerst drogen en daarna grondig worden nagekeken en waar nodig gecorrigeerd. de gouden regels is: na werken aan de baan eerst de stofzuiger aan. Ik heb een lang blok gesplitst. Het komische is dat het betreffende blok dan wel adres 3 en input 5 krijgt. Ik laat weten als het opgelost is (of niet).
Met vriendelijke groet,
Arie,

Roco Z21 (zwarte), (Rode) Multimaus, Fleischmann, TrainController Gold, Digitrax, Digikeijs,  baan in opbouw.