Auteur Topic: Opdeling baan met wee boosters  (gelezen 1154 keer)

Offline bertcaus

  • Forum lid
  • ***
  • Berichten: 256
  • Waardering: 1
Re: Opdeling baan met wee boosters
« Reactie #45 Gepost op: 2019-01-02, 12:34:40 »
Dag Jan,

Misschien een beetje off-topic maar waar vind je sockets (fittingen) voor die autolampjes?
Ik heb me daar al suf achter gezocht.
Die autolampen worden blijkbaar ook gebruikt als kortsluitbeveiliging, en dat lijkt me nuttig als je 10764's als booster gebruikt.
Plaats je in dat geval een lamp rechtstreeks op de uitgang van de 10764 of ééntje per blok?
Ik gebruik de Multizentrale Pro met de Multimaus Pro.

Grt, Bert
Roco Geoline - Multizentrale pro - 1 multimaus pro en 1 multimaus als slave - 1 Roco 10764 als booster -  Roco 10787 + GBM-8 Littfinski als terugmeldsysteem, 4 x Littfinski KSM-SG keerlusmodule - Rocomotion 5.9 en Train-controller Gold 8.0 - voorliefde voor oude E-locs met drijfstangen

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #46 Gepost op: 2019-01-03, 11:49:39 »
Dag Bert,
Ik kocht buislampjes voor de auto van 10 Watt Twee parallel gaat prima, Aan de uiteinden soldeerde ik twee draadjes.
De lampjes (20 Watt) moeten per baanvak, Eén in de uitgang van de booster gaat niet lukken zeker niet als je meerdere treinen hebt lopen. Gloeilampjes hebben het voordeel dat ze in koude toestand laagohmig zijn. Ze hebben daardoor nauwelijks invoed op de treinspanning. 
Overigens mijn ervaring met de 10764 is, dat deze goed beveiligd is, mits je niet veelvuldig pogingen doet om bij een kortsluiting in te schakelen. Eerst de kortsluiting opheffen dus!
Succes!
Groetjes, Jan A

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #47 Gepost op: 2019-01-08, 09:20:26 »
Goedemorgen Gerard,

Inmiddels de gestabiliseerde voedingen aangebracht. En inderdaad, dat lost de problemen voor 95% op.
Ik kan nu vrij rijden van de ene 10764 naar de andere.
Een oude V200 van Roco (zelf voorzien van een decoder) verbruikt ca 800 mA geeft nog problemen.
Bij het rijden zie ik wel bij één van de boosters het rode lampje even oplichten.
Ik vraag mij af of dit gebruikelijk is. Graag je eigen ervaring op dit punt.

Ook deed ik meer metingen aan het spanningsverlies van de baan.
Zonder te veel getallen te gaan opsommen is er reden om wat draden dikker te maken. (ringleiding deels van 1,5 mm2 naar 3,0 mm2.)
Ik belast de baan met wat (auto)gloeilampjes en zie dat ik met de spanningsverschillen op de grens zit bij de overgangspunten tussen de 10764ers.
Je gaf mij al een waarschuwing op dit punt.

Je hoort nader.
Met een groet,
Jan A



 

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #48 Gepost op: 2019-01-12, 18:48:32 »
Dag Gerard,
Een aantal draden op en rond mijn rotonde de dubbel draaddikte meegegeven.
Ik zit daarmee nog niet op de goede weg.
Mijn oude trouwe V200 wil nog steeds niet ongestraft tussen beide versterkers rijden.
Speciaal voor deze lok heb ik serielapjes in de voeding van rotonde aangebracht.
Dat helpt, maar is geen berouwbare oplossing.
Graag nog wat tips.
Mooi weekend
Jan A

Offline GerardWassink

  • Administrator
  • Veteraan
  • ******
  • Berichten: 1.756
  • Waardering: 22
  • In de rechte sporen...
Re: Opdeling baan met wee boosters
« Reactie #49 Gepost op: 2019-01-13, 08:19:00 »
Mijn oude trouwe V200 wil nog steeds niet ongestraft tussen beide versterkers rijden.
Speciaal voor deze lok heb ik serielapjes in de voeding van rotonde aangebracht.
Dat helpt, maar is geen berouwbare oplossing.

Wat zijn "serielapjes"? (serie laMpjes?)?

Verder: je spreekt over je "oude trouwe V200".
Heb je deze zelf gedigitaliseerd?
Heb je er daarbij aan gedacht om eventuele condensatoren te verwijderen?

Gerard
H0 : Loconet : Digitrax DCS51 : TrainController 8 Gold (Engels)
Washtown / Beijville  ::  Mijn Youtube kanaal

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #50 Gepost op: 2019-01-13, 10:44:54 »
Dag Gerard,
Sorry, Het zijn inderdaad autolampjes. (gloeilamp 15 Watt. geen led)
De V200 heb ik idd zelf omgebouwd. Loopt verder prima maar gebruikt nogal wat stroom.
De condensator heb ik weggenomen.

Ik zie af en toe de rode led op een 10764 oplichten bij het passeren van een (gangbare) trein.
Dat duidt natuurlijk op een hoge stroom bij de passage van de ene 10764 naar de andere.
Is dat normaal?   
Groetjes,
Jan A

Offline GerardWassink

  • Administrator
  • Veteraan
  • ******
  • Berichten: 1.756
  • Waardering: 22
  • In de rechte sporen...
Re: Opdeling baan met wee boosters
« Reactie #51 Gepost op: 2019-01-13, 19:19:47 »
Ik heb zelf geen ervaring met die dingen.

Piet misschien? (kom d'r maar in, Piet)  ;)
H0 : Loconet : Digitrax DCS51 : TrainController 8 Gold (Engels)
Washtown / Beijville  ::  Mijn Youtube kanaal

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #52 Gepost op: 2019-01-15, 18:51:27 »
Allen,
Vandaag weer een nieuwe actie mbt de boosterproblemen.
Mijn baan bevat een rotonde. (twee opritten en twee afritten allen in 1 richting bereden)
De rotonde bevat twee isolatiepunten ten behoeve van het opsplitsen van de baan. (voor booster 1 en booster 2)
Beide boosters hebben ieder een doorlopende rail (bij mij twee ringleidingen)   
De voeding van die ringleiding zat op een ver weg gelegen positie ten opzichte van de rotonde. (Bij mijn controlunit)
Beide ringleidingen losgenomen van de voeding en met 2,5mm2 draad beide voedingspunten rechtstreeks naar de rotonde gebracht. (dus zonder enige stroomafnamepunten) Bij de rotonde de ringleidingen weer aangesloten.
De passage punten tussen beide boosters werken vrijwel zonder uitval. Een treinstel met extra stroomafnemend wielstel halverwege de trein geeft af en toe nog een probleem.
Is dit verhaal nog te volgen?
Grt.
Jan A


Offline P.Heinst

  • Administrator
  • Veteraan
  • ****
  • Berichten: 1.644
  • Waardering: 15
    • home page
Re: Opdeling baan met wee boosters
« Reactie #53 Gepost op: 2019-01-15, 21:40:48 »
Jan,
Helaas heb ik dit draadje maar zeer beperkt gevolg doordat er wel wat probleempjes zijn met de gezondheid van mijn vrouw waardoor er te vaak een bezoekje aan het ziekenhuis vaak noodzakelijk is.
Wat er sinds een aantal dagen nog is bijgekomen dat we beide met griep op bed zitten en de pc boven werkloos is.
Blijf je draadje wel volgen op de telefoon voor zover het kan.
In ieder geval zie ik wel dat er verbeteringen op je baan zijn.
Succes verder en zodra ik iets weet laat ik het weten.

Gr. Piet
Roco rijder met 1 multimaus pro en multimaus als slave, RouteControl,  Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 9.0 A2 als besturing en Rocomotion 10785 als terugmeldsysteem samen Littfinski bezetmelders

Offline Jan A

  • Nieuw lid
  • *
  • Berichten: 42
  • Waardering: 0
Re: Opdeling baan met wee boosters
« Reactie #54 Gepost op: Gisteren om 10:53:48 »
Piet,
Dank voor je berichtje. Sterkte met de ziekenboeg. Knap snel weer op samen.
Groetjes,
Jan A