Auteur Topic: Problemen met aansturen Schiebebuhne/Transfertable  (gelezen 3879 keer)

Offline zaag

  • Nieuw lid
  • *
  • Berichten: 23
  • Waardering: 1
Problemen met aansturen Schiebebuhne/Transfertable
« Gepost op: 2023-05-31, 12:14:07 »
Hallo allen, ik maak gebruik van TC10 en tot nu toe heb ik voor alle problemen waar ik tegen aan gelopen ben een oplossing gevonden maar nu heb ik een probleem waar ik niet uit kom.
Ik heb sinds kort een Schiebebuhne van Marklin omgebouwd naar gelijkstroom , voor de aansturing maak ik gebruik van een decoder die bij Gerd Boll heb gekocht , deze werkt na aangesloten op mijn eCos perfect ook in TC10 reageert hij zoals het moet.
Ik heb in TC10 5 troggle switches aangemaakt voor de uitgangen 1/2, 3/4, 5/6, 7/8 en 9 en de schiebebuhne reageert op deze switches zoals het moet , maar als ik deze switches toewijs aan de GO functions in Operations dan reageert alleen de rechterzijde van de schiebebuhne dus hij gaat wel naar de uitgangen  1, 3, 5, 7 en 9 , maar als ik heb naar een uitgang aan de linkerzijde van het schiebebuhne symbool stuur gebeurt en op de baan niets , op het scherm reageert hij wel maar fysiek gebeurt verder niets.
Wat ik wel zie is dat als ik op een rechter uitgang druk in het symbool ik de bij behorende troggle swich zie reageren als ik dit bij een uitgang aan de linkerzijde van het symbool doe reageert de bijbehorende troggle switch niet .
Ik heb het vermoeden dat op een of andere manier de troggle switches voor uitgang 2, 4, 6 en 8 niet met het schiebebuhne symbool worden verbonden zoals dit wel aan de rechterzijde met uitgang 1, 3, 5, 7 en 9 gebeurt wat doe ik fout of is dit een BUG

Offline P.Heinst

  • Administrator
  • Veteraan
  • ****
  • Berichten: 2.254
  • Waardering: 28
    • home page
Re: Problemen met aansturen Schiebebuhne/Transfertable
« Reactie #1 Gepost op: 2023-06-01, 13:22:49 »
Zaag,
Moeilijk te zeggen omdat ik de gebruikte component niet ken  mede omdat het omgebouwd is en ik alleen maar een draaischijf gebruik, hierbij moet je wel beide zijde van de schijf aanmelden , je hebt een active zijde en een passieve zijde maar hoe dat zit met een schuif weet ik niet.
Ook de decoder ken ik niet en er zijn overigens 3 varianten van en je niet aangeeft welke je gebruik, overigens is dit een decoder die door Swen Brandt is ontwikkeld  mogelijk kun je daar ook iets vinden.
Wel hé  ik gezien dat er voorheen naar links en rechts ook apparte cv voor worden gebruikt  mogelijk moet je eerst voor links (groen) en boor recht (rood) ook een  schakel opdracht in voeren (ik weet het niet) zodra ik iets weet laat ik het horen Gr Piet
« Laatst bewerkt op: 2023-06-01, 13:44:40 door P.Heinst »
Roco rijder met 1 multimaus pro en multimaus als slave, RouteControl,  Multizentrale pro en Z21 als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 10.0 laatste versie als besturing en Roco 10785 als terugmeldsysteem samen Littfinski bezetmelders

Offline zaag

  • Nieuw lid
  • *
  • Berichten: 23
  • Waardering: 1
Re: Problemen met aansturen Schiebebuhne/Transfertable
« Reactie #2 Gepost op: 2023-06-01, 16:45:38 »
Dank voor reactie, ik woon in Duitsland vandaar dat ik hier naar een bruikbare decoder heb gezocht en deze van Gerd Boll werdt aanbevolen en was ook niet al duur rond (de 55 euro) , en ik moet zeggen de decoder werkt zeer goed en is redelijk Plug and Play.
Maar ben de laatste dagen aan het spitten en uitproberen geweest en heb volgens mij een werkbare oplossing gevonden; ik heb het schakel bevel wat ik aan de linker zijde aan de actieve aansluitingen 2,4,6 en 8 ook aan de inactieve van deze aansluitingen ingegeven en zie daar het werkt de buhne kan ik nu naar ieder gewenste uitgang sturen.
Er zit ook een zekere logica achter, de telling van de aansluitingen (in mijn geval 18 stuks)  in TC gaat rechts boven naar rechts onder (1>9) en dan van Links boven naar Links onder (10>18) dus als je een schakel bevel in geeft op 2e aansluiting op links (wat bij de telling van deze (Gerd Boll) decoder nr 2 is ) dan geef je in werkelijkheid een schakelbevel aan uitgang 11 volgens de TC telling en dat zie je ook bij de operations (<>GO11)
De inactieve kant van deze linkse nr2 is de nr2 aan de rechtse kant wat in TC ook nr 2 is (<>GO2)
Maar waarom hij alleen maar werkt als ik op de inactieve kant ook het zelfde schakelbevel ingeeft als op de actieve kant ingeef ben ik niet uitgekomen maar ik hoef ook niet alles van TC te snappen het belangrijkste is dat ik nu een werkende Marklin schiebebuhne op gelijkstroom heb die ik volledig kan aansturen met TC .
Het heeft wel de nodige uren met mijn handen in het haar gekost.