Auteur Topic: Velichting brand niet (Hamo 1202 & ESU lokpilot 5)  (gelezen 452 keer)

Offline Jeroen

  • Nieuw lid
  • *
  • Berichten: 20
  • Waardering: 0
Velichting brand niet (Hamo 1202 & ESU lokpilot 5)
« Gepost op: 2023-11-06, 12:27:52 »
Beste mensen.

Ik heb een probleem met mijn Hamo 1202 (8361E) uitgerust met een ESU lokpilot 5 DCC (59620)
Het probleem is dat de verlichting aan weerskanten het niet doet, deze hebben het wel gedaan en zijn ook goed aangesloten.
Op mijn sprog3 icm JMRI decorder pro werkt de verlichting wel, op mijn roco z21 werkt deze niet onder alle F toetsen ook niet.
Andere hamo's 1600 en 1100 werken probleemloos.
Weet iemand de CV van de verlichting?

Bij onduidelijkheid vragen naar verduidelijking

Vriendelijke groet Jeroen

Online denobis

  • Ervaren lid
  • ****
  • Berichten: 532
  • Waardering: 11
  • Ik rijd met iTrain, dinamo,roco,piko.pbmodels etc.
Re: Velichting brand niet (Hamo 1202 & ESU lokpilot 5)
« Reactie #1 Gepost op: 2023-11-06, 12:33:47 »
Beste Jeroen je kan de cv's uitlezen via jmri.
Kan zijn dat de verlichting op de verkeerde f toets ingesteld staat.
Vergelijk de f toets van je jmri met die van je besturing en je komt er waarschijnlijk achter.
Ook ben ik er inmiddels achter dat de esu decoders soms door jmri fout uitgelezen worden (vooral de sounddecoders).
Daarom heb ik zelf een esu progrrammer aangeschaft naast mijn sprog.
Ik heb daar een draadje over geschreven.
« Laatst bewerkt op: 2023-11-06, 12:56:48 door denobis »
Momenteel bezig met bouw ns 3737 stoom loco.

Met vriendelijke groet
Hans

Offline P.Heinst

  • Administrator
  • Veteraan
  • ******
  • Berichten: 2.191
  • Waardering: 25
    • home page
Re: Velichting brand niet (Hamo 1202 & ESU lokpilot 5)
« Reactie #2 Gepost op: 2023-11-06, 12:53:31 »
Jeroen,

Wat vaak een probleem is dat de rijstappen in de decoder en die in de multimuis niet gelijk staan en dan brand de verlichting ook niet of soms zie dan ook wel dat hij soms wel brand sls d rijregelaar in een bepaalde positie staat en draai je eraan dan gaat deze aan, uit afhankelijk van de stand, dit gebeurd meestal als de rijstappen zijn ingedeeld op bv 128 stappen of 28 stapeen, eigenlijk nooit bij 14 rijstappen
gr Piet



Roco rijder met 1 multimaus pro en multimaus als slave, RouteControl,  Multizentrale pro en Z21 als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 10.0 laatste versie als besturing en Roco 10785 als terugmeldsysteem samen Littfinski bezetmelders

Offline Jeroen

  • Nieuw lid
  • *
  • Berichten: 20
  • Waardering: 0
Re: Velichting brand niet (Hamo 1202 & ESU lokpilot 5)
« Reactie #3 Gepost op: 2023-11-06, 12:58:15 »
Bedankt heren ik ga eerst eens studeren met jullie bevindingen  ;)

Offline Jeroen

  • Nieuw lid
  • *
  • Berichten: 20
  • Waardering: 0
Re: Velichting brand niet (Hamo 1202 & ESU lokpilot 5)
« Reactie #4 Gepost op: 2023-11-08, 11:04:20 »
Jeroen,

Wat vaak een probleem is dat de rijstappen in de decoder en die in de multimuis niet gelijk staan en dan brand de verlichting ook niet of soms zie dan ook wel dat hij soms wel brand sls d rijregelaar in een bepaalde positie staat en draai je eraan dan gaat deze aan, uit afhankelijk van de stand, dit gebeurd meestal als de rijstappen zijn ingedeeld op bv 128 stappen of 28 stapeen, eigenlijk nooit bij 14 rijstappen
gr Piet
Dat was het euve,l bedankt.