Auteur Topic: Geen verlichting op loc  (gelezen 757 keer)

Offline IJMuller

  • Nieuw lid
  • *
  • Berichten: 10
  • Waardering: 0
Geen verlichting op loc
« Gepost op: 2021-09-26, 11:53:17 »
Ik was op m'n gemakje bezig om mijn 2404 (62794) te voorzien van de Digikeijs lichtset. De installatie verliep eigenlijk voorspoedig en het leek ook te werken. De sluitlichten bleven wel heel zwakjes branden als het frontsein brandde.

Met het testen van F3 kwam er een tikkend geluid van de lok, dus heb gelijk de stroomtoevoer gestopt. Vervolgens heb ik geen verlichting meer. Een van de Digikeijs printjes heb ik al vervangen voor een nieuwe en decoders gewisseld. Dat heeft allemaal niks geholpen.

Nu vermoed ik dus dat, of de printplaat van de loc misschien een tik heeft gekregen, of een van de condensatoren. De bekabeling is allemaal in orde, de lok reageert gewoon op rijcommando's en de geluidsfuncties werken ook nog gewoon. Alleen de verlichting niet.

Heeft er iemand misschien een idee waar ik het nog zou kunnen zoeken, en hoe?

Groetjes, Ingmar

Offline Dirk Baas

  • Forum lid
  • ***
  • Berichten: 302
  • Waardering: 4
  • Ik vertel niet in welk wagonnetje mijn geld zit.
Re: Geen verlichting op loc
« Reactie #1 Gepost op: 2021-09-26, 12:37:58 »
Ingmar,

Vermoedelijk is de extra functie of AUX,die problemen geeft.
Kun je hieraan misschien een multimeter hangen en kijken of er sowieso spanning op komt met schakelen?
Als de functiedraad "dood" blijft, zal de uitgang overleden zijn.

Gr,

Dirk
Gr,

Dirk
🚂

DCC X-Bus, SPROG II/Decoder pro, 10761, mod I en mod II + Multimaus, Maus R2/3🙀 🚂. Begonnen met een houten duwtrein, daarna met opwindtreinen (Märklin en Bing), na deze opwindend periode op elektrische treinen (3-rail en LIMA/JOUEF) overgestapt en via een uitstapje naar LGB over op ROCO DCC.
Binnenkort aan de rollator.
Nu bezig met drie modulebakken, waarvan één als fiddle-yard wordt ingericht.

Offline IJMuller

  • Nieuw lid
  • *
  • Berichten: 10
  • Waardering: 0
Re: Geen verlichting op loc
« Reactie #2 Gepost op: 2021-09-26, 16:57:48 »
Hoi Dirk.

In dat geval, gaat het dan om de AUX3 van de decoderprint of in de stekkeraansluiting op de printplaat van de lok?

Na het openschroeven van de 2418 die ik ook nog had staan om e.e.a. mee te testen kwam ik tot de ontdekking dat de decoder er daar andersom in zat. Ik was er echt heilig van overtuigd dat ik hem goed had geïnstalleerd. Na het omdraaien van de decoderstekker in de 2404 geeft deze gewoon weer front- en sluitseinen.

Ik was altijd in de veronderstelling dat een decoder helemaal niks deed als deze verkeerd om geïnstalleerd was. Blijkbaar is dat (bij deze loks) niet het geval.

Is er hier misschien iemand die bekend is met de lichtsetjes voor de 2400en. Ik krijg vanuit Digikeijs namelijk het zelfde antwoord als wat er in de handleiding staat met betrekking tot de rangeerseinen in combinatie met alleen het 2-punts frontsein (zoals destijds afgeleverd). Er wordt gezegd de soldeerpuntjes 1 en 2 te verbinden, maar daarmee krijg je dus ook gelijk het omgekeerde L sein. Dat is nu precies niet de bedoeling.

Offline Dirk Baas

  • Forum lid
  • ***
  • Berichten: 302
  • Waardering: 4
  • Ik vertel niet in welk wagonnetje mijn geld zit.
Re: Geen verlichting op loc
« Reactie #3 Gepost op: 2021-09-26, 22:40:24 »
Ingmar,

De huidige decoders zijn beter beveiligd. De "Ali-Exressers" zijn minder kortsluitvast. Ook Hornby had destijds zo'n koppijndossier decoder. Maar die kwam uit Polen meen ik. Hornby kent dan ook deze decoder niet meer 🤣.
Ik ken de decoder niet, maar bij de 8 polige steker-decoders kun je de decoder verkeerd om plaatsen zonder schade. Is dit ook zo'n 8 polige of een pluxer?
Uitgangspunt bij de aansluitpluggen is altijd dat ze "idiot-proef" zijn 😉.
Houd overigens de totale stroom consumptie in de gaten: dus voor de motor zo'n 30 - 600 mA, verlichting 100 mA, tel hierbij Digikeijs set (100 mA per lamp?).
Deze info met dank voor Martontheweb.nl


Gr,

Dirk
Gr,

Dirk
🚂

DCC X-Bus, SPROG II/Decoder pro, 10761, mod I en mod II + Multimaus, Maus R2/3🙀 🚂. Begonnen met een houten duwtrein, daarna met opwindtreinen (Märklin en Bing), na deze opwindend periode op elektrische treinen (3-rail en LIMA/JOUEF) overgestapt en via een uitstapje naar LGB over op ROCO DCC.
Binnenkort aan de rollator.
Nu bezig met drie modulebakken, waarvan één als fiddle-yard wordt ingericht.

Offline IJMuller

  • Nieuw lid
  • *
  • Berichten: 10
  • Waardering: 0
Re: Geen verlichting op loc
« Reactie #4 Gepost op: 2021-09-26, 23:15:50 »
Het gaat in dit geval om een ESU LokSound 5 Decoder met een 8-polige stekker (bij mijn weten is dat geen plux decoder). Maar alles wat een eerste keer gedaan wordt is spannend om te verprutsen, zeker omdat het niet echt om een budget decoder gaat😅
Toch wel fijn dat deze idiot-proof zijn, scheelt een hoop kopzorgen

Wat betreft stroomverbruik denk ik niet dat 2 frontseinen en 2 sluitseinen te veel vraagt van de decoder. Deze set is namelijk ter vervanging van de standaard lichtprintjes van Roco. Effectief komen er dus (in dit geval) 2 ledjes extra bij per rijrichting.

Door alleen soldeerpunt 1 met elkaar te verbinden is het mogelijk het rangeersein los van het L sein te kunnen geven. Dus heb daarmee m'n vraag alweer zelf beantwoord.

Offline Dirk Baas

  • Forum lid
  • ***
  • Berichten: 302
  • Waardering: 4
  • Ik vertel niet in welk wagonnetje mijn geld zit.
Re: Geen verlichting op loc
« Reactie #5 Gepost op: 2021-09-26, 23:32:53 »
😀😀😀

Dirk
Gr,

Dirk
🚂

DCC X-Bus, SPROG II/Decoder pro, 10761, mod I en mod II + Multimaus, Maus R2/3🙀 🚂. Begonnen met een houten duwtrein, daarna met opwindtreinen (Märklin en Bing), na deze opwindend periode op elektrische treinen (3-rail en LIMA/JOUEF) overgestapt en via een uitstapje naar LGB over op ROCO DCC.
Binnenkort aan de rollator.
Nu bezig met drie modulebakken, waarvan één als fiddle-yard wordt ingericht.